Multiple Image Resizer .NET v4.5.2
Help Documentation

Multiple Image Resizer .NET Interface Layout

The Multiple Image Resizer .NET interface is composed of several elements:

  1. A menu bar containing File, Language, Window and Help menus
  2. A Files List
  3. Twelve panels of controls

Although the menu bar and Files List are fixed in place, the control panels can be moved around, hidden, docked (stuck to the edges of the main window), organised into groups, shrunk, enlarged or floated off into separate windows altogether!

When you first start Multiple Image Resizer .NET, the main window will be arranged much like the picture above. You can return to this arrangement any time you like, by using the Restore Default Layout command from the Window menu.

By default, most of Multiple Image Resizer .NET's panels are docked to the edges of the main window. You'll notice that the Unprocessed Image Panel has its own title bar and a number of icons - a push-pin button and a close button. Experiment with these to see what they do (don't worry if any of your panels disappear - take a look at the Window menu and you'll see how to bring them back - and remember, you can Restore Default Layout any time you like).

You may prefer to use different window layouts when doing different tasks; you can save the current window layout by using the Save Window Layout command from the Window menu. To open a previously saved window layout use the Open Window Layout command from the Window menu.

Docked panels can be resized - hover your mouse pointer over the thin frame between the Select Images Panel and the Files List - the cursor will change to a pair of resizing arrows. Click and drag to resize the panel. Experiment!

Panels can also be made to float off on their own - double-click on the tab for the Selected Images Panel (down there in the bottom left, where it says "Selec..."). You should see something like this happen:

The panel is now free-floating. It can be resized like any other window, and it has a close button. If you were to close Multiple Image Resizer .NET now, this panel would re-appear in the same place when Multiple Image Resizer .NET was next started.

Get hold of the floating Select Images panel by its title bar (the silver border at the top) and drag it over the Unprocessed Image panel - the docking navigator will appear in the center of the Unprocessed Image panel

Drop the Select Images panel onto the icon, the result should look like this:

Note that there are now two tabs in the lower panel - we've created a new group.

By experimenting with dragging panels and dropping them onto the docking navigator you'll rapidly be able to customise Multiple Image Resizer .NET's interface to suit your own requirements. There may be panels that you never use - so hide them. A preview might be important and might therefore be deserving of a lot of screen area.

Finally, one more time - if you get stuck, or lose a panel, or just want to start afresh - use the Restore Default Layout command.